alglibnet2 c# version not compatible anymore

Forums, software downloads and discussions. THIS IS WHERE YOU HAVE TO FIND HOW TO REGISTER IN ORDER TO GET THE C# SOURCE CODE ACCOMPANYING THE BOOK. ONCE REGISTERED YOU WILL BE ADMITTED TO ANOTHER FORUM ("C# for Financial Markets Download Centre") WHERE YOU CAN DOWNLOAD THE CODE AND THE "HOW TO" INSTALLATION DOCUMENT.

alglibnet2 c# version not compatible anymore

Postby fdecourt » Mon Aug 06, 2018 11:29 am

The alglibnet2 distributed version (3.14) is not compatible anymore with the provided exercises source code.

The 3.6 version is required but the official website (http://www.alglib.net/) doesn't distribute it anymore.

Is there a way to get the 3.6 version of the alglib2.dll?

Error: alglib.minlmsetcond(state, epsg, epsf, epsx, maxits) doesn't exist with 5 arguments.

Kind regards.

Franck
fdecourt
 
Posts: 1
Joined: Fri Aug 03, 2018 6:43 pm

Return to Official Site C# in Financial Markets (Duffy/Germani)

Who is online

Users browsing this forum: No registered users and 0 guests

cron